Jump to content


Report the Bug!


  • Please log in to reply
2 replies to this topic

CC_Sly #1 Posted 18 February 2016 - 10:51 AM

    Community Coordinator

  • Developer
  • 257 battles
  • 187
  • Member since:
    02-02-2015

With the latest World of Tanks Generals update, we want to ensure that the game runs as smooth as possible. In order to do that, WE NEED YOUR HELP!

If you notice anything weird going on with the client or find something that’s “not functioning as planned”, make sure to create a report. In the report, specify if the issue is for iOS or web.

 

Below you’ll find instructions on how to report the issue:

 

 

The same information can be found here.


  Please read the WoT Generals Game and Forum rules.

   Forum Rules - Game Rules - EULA TOS

   Find us on Facebook & Twitter!

 

CanYouHearMeNow #2 Posted 08 March 2016 - 02:14 AM

    Private

  • Player
  • 404 battles
  • 9
  • Member since:
    01-13-2013

At the risk of sounding overly snarky, if we go to the trouble of advising you of a problem, please at least read the full message before firing back a boilerplate response that answers nothing...  Case in point, here is a copy of my ticket report with the top part of the response from Customer Service.  I removed the rest of it because it says mostly the same as the message above .  I highlighted the area of concern to me in the response (or lack thereof).   Once I saw this response I just figured nobody cared and this was their way of palming me off.

 

Hi,
every night at exactly midnight (Pacific time) the game disconnects me while in battles. My reminder of this nightly event is the little WoT logo flashes in the center of the display briefly then disappears. After that I cannot continue the game. My display just continues to show the game/player clocks counting down to zero and then stopping.
I've tried refreshing the page but all that does is reload the game from the main page and then dump me into the HQ page. I can never get back to the battle no matter how fast I reload the game.needless to say, when I'm winning this is very disappointing. When I'm losing I worry that the opponent just considers me a sore loser...
I thought maybe this was a problem on my end, possibly with a router, but I've heard many other players complain of the exact same problem (albeit, 3am on the east coast, not midnight). Also, no other game I've ever played online has this problem.
this seems like a pretty blatant problem. has nobody brought this up before now and can't this be fixed fairly easily?
I'm running the game on Windows 8.1 with Firefox version 44.0.2
 
 
Information required
 

Replies

 
Kyle Fisher

Howdy CanYouHearMeNow,

We're sorry to hear that you've experiencing some issues playing the web version of World of Tanks Generals.

In order to get a better picture of your issue, could you please provide us with the following information:

-What web browser are you using when experiencing this issue? -What is the version number of the web browser?

For future reference you can find all compatible web browsers through a support article we've published linked below:



dan_Markis #3 Posted 11 April 2016 - 02:24 PM

    Lance-corporal

  • Player
  • 113 battles
  • 12
  • Member since:
    09-28-2012
Just wondering if WG is actively looking in to bug reports because there is 0 responses to the current bug reports and all of the other forms seem to have no input from the devs? 




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users